anik handa. Diberdayakan oleh Blogger.
RSS

Packet Tracer ( menghubungkan 3 Router )

Sedikit mengulas mata kuliah jaringan komputer, berbagi ilmu dengan yang lain sambil  mempelajari kembali yang telah lalu, semoga dapat manfaat  buat kamu atau pun aku. hehehe

untuk gampangnya dibuat seperti tutorial. Langsung ajah dari Nol  Nih' :D)
0. siapkan komputer atau leptop. :D ( berjalan dengan lemot tutorial ini ya ??? coba, mana mungkin bisa buat   kalo ga ada kompi apa lepi xxiixi )
 ywd lebih mudahnya saya menggunakan gambar saja, jadi hilang salah tangkap akan cara bicara saya. :D okeh kan ??... LANJUT'


1)  kita drop dulu End Device (pilih Generic ), Switches(pilih 2950-24) , dan Routers (1841), dan hubungkan seperti digambar.
Router dengan router =  koneksi gunakan kabel cross ( Copper Cross Over )
komputer ( end device) dengan  Switch dan  Switch dengan router  gunakan kabel straight (Copper Straight- through).
 gampangnya kalo device sama  berarti pake cross. jika berkoneksi dengan  yang lain gunakan  staright

2)  masukan ip address, subnet mask, default gateway masing masing end device.
contoh: (memasukan  IP ke  end device PC-PT PC 0 ) 
- klik/ double klik pada PC-PT PC0
- akan muncul dialog
- klik Desktop 
- klik IP Configuration
- cara ini menggunakan static ( jadi pilih  Static)
-  masukan IP address terserah anda, yang penting masuk ke dalam kelas IP. 
disini saya misalkan  PC-PT PC0 menggunakan :
IP : 192.168.1.2
subnet mask : 255.255.255.0
Default Gateway : 192.168.1.1
-  close. dan lanjut pengaturan  end device lain dengan langkah yang sama. (perhatikan gambar diatas )

3)  pengaturan router :
Router 1  dan Router 3
- klik router 1
- klik Physical ( masukan PT-ROUTER-NM-1CFE (2),PT-ROUTER-NM-1S(2), PT-ROUTER-NM-1FFE (2) dalam keadaan router power off .
-dan  aktifkan kembali routernya. jika di CLI kita ketik no shutdown.
Router 2 sama seperti Router 1 dan 2, hanya ditambahkan 1 modules lagi yaitu PT-ROUTER-NM-1CFE menjadi 3

4)  pengaturan ip route.
 lebih jelasnya kita gunakan CLI (  IOS Command Line Interface )

CLI Router 1
Router>enable
Router#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.R1(config)#hostname R1R1(config)#interface FastEthernet0/0R1(config-if)#ip addres 192.168.1.1 255.255.255.0R1(config-if)#no shutdownR1(config-if)#exitR1(config)#ip route 192.168.3.0 255.255.255.0 192.168.2.2R1(config)#ip route 192.168.4.0 255.255.255.0 192.168.2.2R1(config)#ip route 192.168.5.0 255.255.255.0 192.168.2.2R1(config)#exitR1#%SYS-5-CONFIG_I: Configured from console by consoleR1#write memoryBuilding configuration...[OK]R1#show runBuilding configuration...Current configuration : 794 bytes!version 12.2no service timestamps log datetime msecno service timestamps debug datetime msecno service password-encryption!hostname R1!
!interface FastEthernet0/0 ip address 192.168.1.1 255.255.255.0 duplex auto speed auto!interface FastEthernet1/0 ip address 192.168.2.1 255.255.255.0 duplex auto speed auto!interface Serial2/0 no ip address clock rate 64000!interface Serial3/0 no ip address shutdown!interface FastEthernet4/0 no ip address shutdown!interface FastEthernet5/0 no ip address shutdown!router rip!ip classlessip route 192.168.3.0 255.255.255.0 192.168.2.2 ip route 192.168.4.0 255.255.255.0 192.168.2.2 ip route 192.168.5.0 255.255.255.0 192.168.2.2 !!
line con 0line vty 0 4 login!
!end


---------------------------------------------------
Router 2

Router>enable
Router#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#hostname R2
R2(config)#interface FastEthernet0/0
R2(config-if)#ip address 192.168.3.1 255.255.255.0
R2(config-if)#no shutdown
R2(config-if)#exit
R2(config)#interface FastEthernet1/0
R2(config-if)#ip address 192.168.2.2 255.255.255.0
R2(config-if)#no shutdown
R2(config-if)#exit
R2(config)#interface FastEthernet6/0
R2(config-if)#no shutdown
R2(config-if)#ip address 192.168.4.1 255.255.255.0
R2(config-if)#exit
R2(config)#ip route 192.168.1.0 255.255.255.0 192.168.2.1
R2(config)#ip route 192.168.5.0 255.255.255.0 192.168.4.2 
R2(config)#exit

%SYS-5-CONFIG_I: Configured from console by console
R2#write memory
Building configuration...
[OK]
R2# show run
Building configuration...

Current configuration : 857 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R2
!
!
interface FastEthernet0/0
 ip address 192.168.3.1 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet1/0
 ip address 192.168.2.2 255.255.255.0
 duplex auto
 speed auto
!
interface Serial2/0
 no ip address
 clock rate 64000
!
interface Serial3/0
 no ip address
 clock rate 2000000
 shutdown
!
interface FastEthernet4/0
 no ip address
 shutdown
!
interface FastEthernet5/0
 no ip address
 shutdown
!
interface FastEthernet6/0
 ip address 192.168.4.1 255.255.255.0
 duplex auto
 speed auto
!
router rip
!
ip classless
ip route 192.168.1.0 255.255.255.0 192.168.2.1 
ip route 192.168.5.0 255.255.255.0 192.168.4.2 
!
line con 0
line vty 0 4
 login
!
end
-------------------------------------------------------
Router 3
  langkah sama dengan yang router 1, hanya ganti bagian  dibawah ini :

R3(config)#interface Fastethernet0/0
R3(config-if)#ip address 192.168.4.2 255.255.255.0

R3(config)#ip route 192.168.3.0 255.255.255.0 192.168.4.1 
R3(config)#ip route 192.168.2.0 255.255.255.0 192.168.4.1 
R3(config)#ip route 192.168.1.0 255.255.255.0 192.168.4.1 

  • Digg
  • Del.icio.us
  • StumbleUpon
  • Reddit
  • RSS

8 komentar:

Unknown mengatakan...

mantap

Theofilush mengatakan...

panjang banget gan apa nggak ada guinya
minta tolong lingkakan saya dong nanti saya lingkarkan balik
this not spam
by skytacco.blogspot.com

Chandra Pratama mengatakan...

thanks, izin copas mau ngajarkan ke anak2 smk.

Chandra Pratama mengatakan...

thanks, izin copas mau ngajarkan ke anak2 smk.

anonim mengatakan...

saran aja, lain kali kalo bikin tutor tu disertai SS. ini skrip doang bingung

Adymxナルサスケ - 稚児 mengatakan...

ini tutorial bagus

Adymxナルサスケ - 稚児 mengatakan...
Komentar ini telah dihapus oleh pengarang.
Adymxナルサスケ - 稚児 mengatakan...
Komentar ini telah dihapus oleh pengarang.

Posting Komentar