halooooooo :D
saatnya Posting di Blog nih, nah menu kali ini masih berbau dengan Cisco. :D
sekarang akan dijelaskan Membuat topologi network dengan packet tracer 4 router menggunakan static routing agar semua network dapat saling berkomunikasi.
Berikut File teks dari masing-masing konfigurasi router :
CLI ROUTER0
Router>enable
Router#config t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname R0
R0(config)#interface FastEthernet0/0
R0(config-if)#ip address 192.168.4.1 255.255.255.0
R0(config-if)#no shut
R0(config-if)#exit
R0(config)#interface serial0/0/0
R0(config-if)#ip address 12.0.0.1 255.0.0.0
R0(config-if)#interface serial0/0/1
R0(config-if)#ip address 10.0.0.2 255.0.0.0
R0(config-if)#clock rate 9600
This command applies only to DCE interfaces
R0(config-if)#no shut
R0(config-if)#exit
R0(config)#interface serial0/0/0
R0(config-if)#ip address 12.0.0.1 255.0.0.0
R0(config-if)#clock rate 9600
R0(config-if)#no shut
R0(config-if)#exit
R0(config)#ip route 192.168.6.0 255.255.255.0 12.0.0.2
R0(config)#ip route 13.0.0.0 255.0.0.0 12.0.0.2
R0(config)#ip route 192.168.5.0 255.255.255.0 10.0.0.1
R0(config)#ip route 11.0.0.0 255.0.0.0 10.0.0.1
R0(config)#ip route 192.168.3.0 255.255.255.0 10.0.0.1
R0(config)#exit
%SYS-5-CONFIG_I: Configured from console by console
R0#write memory
Building configuration...
[OK]
R0#show run
Building configuration...
Current configuration : 821 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R0
!
!
spanning-tree mode pvst
!
!
interface FastEthernet0/0
ip address 192.168.4.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
ip address 12.0.0.1 255.0.0.0
clock rate 9600
!
interface Serial0/0/1
ip address 10.0.0.2 255.0.0.0
!
interface Vlan1
no ip address
shutdown
!
ip classless
ip route 192.168.6.0 255.255.255.0 12.0.0.2
ip route 13.0.0.0 255.0.0.0 12.0.0.2
ip route 192.168.5.0 255.255.255.0 10.0.0.1
ip route 11.0.0.0 255.0.0.0 10.0.0.1
ip route 192.168.3.0 255.255.255.0 10.0.0.1
!
!
!
line con 0
line vty 0 4
login
!
!
!
end
-----------------------------------------------
CLI ROUTER 1
Router>enable
Router#config t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname R1
R1(config)#interface FastEthernet0/0
R1(config-if)#ip address 192.168.3.1 255.255.255.0
R1(config-if)#no shutdown
R1(config-if)#exit
R1(config)#interface Serial0/0/0
R1(config-if)#ip address 10.0.0.1 255.0.0.0
R1(config-if)#clock rate 9600
R1(config-if)#no shut
R1(config-if)#exit
R1(config)#interface Serial0/0/1
R1(config-if)#ip address 11.0.0.1 255.0.0.0
R1(config-if)#clock rate 9600
This command applies only to DCE interfaces
R1(config-if)#no shutdown
R1(config-if)#exit
R1(config)#ip route 192.168.4.0 255.255.255.0 10.0.0.2
R1(config)#ip route 12.0.0.0 255.0.0.0 10.0.0.2
R1(config)#ip route 192.168.6.0 255.255.255.0 10.0.0.2
R1(config)#ip route 13.0.0.0 255.0.0.0 11.0.0.2
R1(config)#ip route 192.168.5.0 255.255.255.0 11.0.0.2
R1(config)#exit
%SYS-5-CONFIG_I: Configured from console by console
R1#write memory
Building configuration...
[OK]
R1#show run
Building configuration...
Current configuration : 821 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R1
!
!
!
!
spanning-tree mode pvst
!
!
!
!
interface FastEthernet0/0
ip address 192.168.3.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
ip address 10.0.0.1 255.0.0.0
clock rate 9600
!
interface Serial0/0/1
ip address 11.0.0.1 255.0.0.0
!
interface Vlan1
no ip address
shutdown
!
ip classless
ip route 192.168.4.0 255.255.255.0 10.0.0.2
ip route 12.0.0.0 255.0.0.0 10.0.0.2
ip route 192.168.6.0 255.255.255.0 10.0.0.2
ip route 13.0.0.0 255.0.0.0 11.0.0.2
ip route 192.168.5.0 255.255.255.0 11.0.0.2
!
line con 0
line vty 0 4
login
!
!
!
end
------------------------------------------------------
CLI ROUTER 2
Router>enable
Router#config t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname R2
R2(config)#interface FastEthernet0/0
R2(config-if)#ip address 192.168.5.1 255.255.255.0
R2(config-if)#no shutdown
R2(config-if)#exit
R2(config)#interface serial0/0/0
R2(config-if)#ip address 11.0.0.2 255.0.0.0
R2(config-if)#clock rate 9600
R2(config-if)#no shut
R2(config-if)#exit
R2(config)#interface serial0/0/1
R2(config-if)#clock rate 9600
This command applies only to DCE interfaces
R2(config-if)#ip address 13.0.0.2 255.0.0.0
R2(config-if)#no shut
R2(config-if)#ex
R2(config)#ip route 192.168.3.0 255.255.255.0 11.0.0.1
R2(config)#ip route 10.0.0.0 255.0.0.0 11.0.0.1
R2(config)#ip route 192.168.4.0 255.255.255.0 11.0.0.1
R2(config)#ip route 12.0.0.0 255.0.0.0 11.0.0.1
R2(config)#ip route 192.168.6.0 255.255.255.0 11.0.0.1
R2(config)#exit
R2#
%SYS-5-CONFIG_I: Configured from console by console
R2#write memory
Building configuration...
[OK]
R2#show run
Building configuration...
Current configuration : 904 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R2
!
!
!
spanning-tree mode pvst
!
interface FastEthernet0/0
ip address 192.168.5.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
ip address 11.0.0.2 255.0.0.0
clock rate 9600
!
interface Serial0/0/1
ip address 13.0.0.2 255.0.0.0
!
interface Vlan1
no ip address
shutdown
!
ip classless
ip route 192.168.3.0 255.255.255.0 11.0.0.1
ip route 10.0.0.0 255.0.0.0 11.0.0.1
ip route 192.168.4.0 255.255.255.0 11.0.0.1
ip route 12.0.0.0 255.0.0.0 11.0.0.1
ip route 192.168.6.0 255.255.255.0 11.0.0.1
!
!
!
!
!
!
!
line con 0
line vty 0 4
login
!
!
!
end
-----------------------------------------------------
CLI ROUTER 3
Router>enable
Router#config t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname R3
R3(config)#interface FastEthernet0/0
R3(config-if)#ip address 192.168.6.1 255.255.255.0
R3(config-if)#no shut
R3(config-if)#exit
R3(config)#interface Serial0/0/0
R3(config-if)#ip address 13.0.0.1 255.0.0.0
R3(config-if)#clock rate 9600
R3(config-if)#no shut
R3(config-if)#exit
R3(config)#interface serial0/0/1
R3(config-if)#ip address 12.0.0.2 255.0.0.0
R3(config-if)#clock rate 9600
This command applies only to DCE interfaces
R3(config-if)#no shut
R3(config-if)#exit
R3(config)#ip route 192.168.5.0 255.255.255.0 13.0.0.2
R3(config)#ip route 11.0.0.0 255.0.0.0 13.0.0.2
R3(config)#ip route 192.168.3.0 255.255.255.0 12.0.0.1
R3(config)#ip route 10.0.0.0 255.0.0.0 12.0.0.1
R3(config)#ip route 192.168.4.0 255.255.255.0 12.0.0.1
R3(config)#exit
%SYS-5-CONFIG_I: Configured from console by console
R3#write memory
Building configuration...
[OK]
R3#show run
Building configuration...
Current configuration : 866 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R3
!
!
spanning-tree mode pvst
!
!
!
interface FastEthernet0/0
ip address 192.168.6.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
ip address 13.0.0.1 255.0.0.0
clock rate 9600
!
interface Serial0/0/1
ip address 12.0.0.2 255.0.0.0
!
interface Vlan1
no ip address
shutdown
!
ip classless
ip route 192.168.5.0 255.255.255.0 13.0.0.2
ip route 11.0.0.0 255.0.0.0 13.0.0.2
ip route 10.0.0.0 255.0.0.0 12.0.0.1
ip route 192.168.4.0 255.255.255.0 12.0.0.1
ip route 192.168.3.0 255.255.255.0 12.0.0.1
!
line con 0
line vty 0 4
login
!
end
----------------------------------------------------
Finish. dan coba kita PING, apakah sudah benar terhubung atau tidak.